...
 
Commits (3)
baobab (3.30.0-2) unstable; urgency=medium
* Restore -Wl,-O1 to our LDFLAGS
* Bump Standards-Version to 4.3.0
-- Jeremy Bicha <jbicha@debian.org> Sun, 23 Dec 2018 17:37:23 -0500
baobab (3.30.0-1) unstable; urgency=medium
* New upstream release
......
......@@ -17,7 +17,7 @@ Build-Depends: debhelper (>= 11),
libgirepository1.0-dev,
gobject-introspection,
appstream-util
Standards-Version: 4.1.4
Standards-Version: 4.3.0
Vcs-Git: https://salsa.debian.org/gnome-team/baobab.git
Vcs-Browser: https://salsa.debian.org/gnome-team/baobab
Homepage: https://wiki.gnome.org/Apps/Baobab
......
......@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 11),
libgirepository1.0-dev,
gobject-introspection,
appstream-util
Standards-Version: 4.1.4
Standards-Version: 4.3.0
Vcs-Git: https://salsa.debian.org/gnome-team/baobab.git
Vcs-Browser: https://salsa.debian.org/gnome-team/baobab
Homepage: https://wiki.gnome.org/Apps/Baobab
......
#!/usr/bin/make -f
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-z,defs -Wl,--as-needed
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-O1 -Wl,-z,defs -Wl,--as-needed
%:
dh $@ --with gnome