...
 
Commits (4)
baobab (3.28.0-2) unstable; urgency=medium
* Update debian/gbp.conf
* Drop obsolete dh_translations overrides
* Bump Standards-Version to 4.1.4
-- Jeremy Bicha <jbicha@debian.org> Wed, 23 May 2018 14:04:22 -0400
baobab (3.28.0-1) unstable; urgency=medium
* New upstream release
......
......@@ -17,7 +17,7 @@ Build-Depends: debhelper (>= 11),
libgirepository1.0-dev,
gobject-introspection,
appstream-util
Standards-Version: 4.1.2
Standards-Version: 4.1.4
Vcs-Git: https://salsa.debian.org/gnome-team/baobab.git
Vcs-Browser: https://salsa.debian.org/gnome-team/baobab
Homepage: https://wiki.gnome.org/Apps/Baobab
......
......@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 11),
libgirepository1.0-dev,
gobject-introspection,
appstream-util
Standards-Version: 4.1.2
Standards-Version: 4.1.4
Vcs-Git: https://salsa.debian.org/gnome-team/baobab.git
Vcs-Browser: https://salsa.debian.org/gnome-team/baobab
Homepage: https://wiki.gnome.org/Apps/Baobab
......
[DEFAULT]
pristine-tar = True
debian-branch=debian/master
upstream-branch=upstream/latest
debian-branch = debian/master
upstream-branch = upstream/latest
upstream-vcs-tag = %(version)s
[buildpackage]
sign-tags = True
[import-orig]
postimport = dch -v%(version)s New upstream release; git add debian/changelog; debcommit
[pq]
patch-numbers = False
#!/usr/bin/make -f
-include /usr/share/gnome-pkg-tools/1/rules/gnome-get-source.mk
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-z,defs -Wl,--as-needed
%:
dh $@ --with gnome
# Needed by Ubuntu
override_dh_translations:
ninja -C obj-$(DEB_HOST_GNU_TYPE) baobab-pot
dh_translations
override_dh_auto_clean:
dh_auto_clean
rm -f po/baobab.pot