Commit b708fe5d authored by Jeremy Bicha's avatar Jeremy Bicha

Build-depend on libtracker-sparql-2.0-dev instead of 1.0

parent 747a9168
brasero (3.12.2-3) UNRELEASED; urgency=medium
* Build-depend on libtracker-sparql-2.0-dev instead of 1.0
-- Jeremy Bicha <jbicha@debian.org> Wed, 13 Sep 2017 17:30:05 -0400
brasero (3.12.2-2) unstable; urgency=medium
* Add missing Breaks/Replaces for old gir package
......
......@@ -27,7 +27,7 @@ Build-Depends: debhelper (>= 10),
libnautilus-extension-dev (>= 3.21.92-3~),
libburn-dev (>= 0.4.0),
libisofs-dev (>= 0.6.4),
libtracker-sparql-1.0-dev (>= 1.0),
libtracker-sparql-2.0-dev,
libtotem-plparser-dev (>= 2.32),
gobject-introspection (>= 0.6.3),
libgirepository1.0-dev (>= 0.6.3),
......
......@@ -23,7 +23,7 @@ Build-Depends: debhelper (>= 10),
libnautilus-extension-dev (>= 3.21.92-3~),
libburn-dev (>= 0.4.0),
libisofs-dev (>= 0.6.4),
libtracker-sparql-1.0-dev (>= 1.0),
libtracker-sparql-2.0-dev,
libtotem-plparser-dev (>= 2.32),
gobject-introspection (>= 0.6.3),
libgirepository1.0-dev (>= 0.6.3),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment