Commit 2700f54e authored by Michael Biebl's avatar Michael Biebl

Update Vcs-Browser to use cgit instead of gitweb

parent 2bcceca0
deja-dup (34.3-1) UNRELEASED; urgency=medium
* New upstream release.
* Update Vcs-Browser to use cgit instead of gitweb.
-- Michael Biebl <biebl@debian.org> Thu, 08 Dec 2016 22:53:27 +0100
......@@ -22,7 +23,7 @@ deja-dup (34.2-1) unstable; urgency=medium
* Drop -dbg package and rely on automatically built -dbgsym one
* debian/rules: Drop ENABLE_CCPANEL variable, support for building the GNOME
Control Center plugin has been removed.
* debian/control.in: Update Vcs-* URL's to please lintial (again)
* debian/control.in: Update Vcs-* URL's to please lintian (again)
* Update the debian/copyright file
-- Laurent Bigonville <bigon@debian.org> Mon, 25 Apr 2016 15:23:46 +0200
......
......@@ -15,7 +15,7 @@ Build-Depends: cmake,
intltool (>= 0.40),
libglib2.0-dev (>= 2.34),
libgtk-3-dev (>= 3.6),
libnautilus-extension-dev,
libnautilus-extension-dev (>= 3.21.92-3~),
libnotify-dev (>= 0.7),
libpackagekit-glib2-dev,
libpeas-dev,
......@@ -25,7 +25,7 @@ Build-Depends: cmake,
yelp-tools
Standards-Version: 3.9.8
Vcs-Git: https://anonscm.debian.org/git/pkg-gnome/deja-dup.git
Vcs-Browser: https://anonscm.debian.org/gitweb/?p=pkg-gnome/deja-dup.git;a=summary
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-gnome/deja-dup.git
Package: deja-dup
Architecture: any
......
......@@ -21,7 +21,7 @@ Build-Depends: cmake,
yelp-tools
Standards-Version: 3.9.8
Vcs-Git: https://anonscm.debian.org/git/pkg-gnome/deja-dup.git
Vcs-Browser: https://anonscm.debian.org/gitweb/?p=pkg-gnome/deja-dup.git;a=summary
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-gnome/deja-dup.git
Package: deja-dup
Architecture: any
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment