Commit 6328a249 authored by Richard Hult's avatar Richard Hult Committed by Richard Hult

Use automake 1.10 by default, patch from Gaute Hope, bug #560025.

2009-02-19  Richard Hult  <richard@imendio.com>

	* autogen.sh: Use automake 1.10 by default, patch from Gaute Hope,
	bug #560025.

svn path=/trunk/; revision=1267
parent 320623e2
2009-02-19 Richard Hult <richard@imendio.com>
* autogen.sh: Use automake 1.10 by default, patch from Gaute Hope,
bug #560025.
2009-02-19 Richard Hult <richard@imendio.com>
* src/Makefile.am: Patch from cygwin ports maintainer to fix bug
......
......@@ -5,8 +5,8 @@ CONFIGURE=configure.ac
: ${AUTOCONF=autoconf}
: ${AUTOHEADER=autoheader}
: ${AUTOMAKE=automake-1.9}
: ${ACLOCAL=aclocal-1.9}
: ${AUTOMAKE=automake-1.10}
: ${ACLOCAL=aclocal-1.10}
: ${INTLTOOLIZE=intltoolize}
: ${LIBTOOLIZE=libtoolize}
: ${GTKDOCIZE=gtkdocize}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment