Commit bdef59e1 authored by Christian Neumair's avatar Christian Neumair Committed by Christian Neumair

automake 1.8 is required, but error message suggested that automake 1.4 is

2004-04-07  Christian Neumair  <chris@gnome-de.org>

	* autogen.sh: automake 1.8 is required, but error message suggested
	that automake 1.4 is required. Fixed that.
parent fccc3de3
2004-04-07 Christian Neumair <chris@gnome-de.org>
* autogen.sh: automake 1.8 is required, but error message suggested
that automake 1.4 is required. Fixed that.
2004-04-03 Gareth Owen <gowen72@yahoo.com>
* configure.in: Added en_GB to ALL_LINGUAS
......
......@@ -47,7 +47,7 @@ fi
($AUTOMAKE --version) < /dev/null > /dev/null 2>&1 || {
echo
echo "You must have automake installed to compile $PROJECT."
echo "Get ftp://sourceware.cygnus.com/pub/automake/automake-1.4.tar.gz"
echo "Get ftp://sourceware.cygnus.com/pub/automake/automake-1.8.tar.gz"
echo "(or a newer version if it is available)"
DIE=1
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment