Commit 516ec640 authored by Felix Riemann's avatar Felix Riemann Committed by Felix Riemann

Require at least intltool-0.40.0.

2009-02-15  Felix Riemann  <friemann@svn.gnome.org>

	* Makefile.am:
	* autogen.sh:
	Require at least intltool-0.40.0.

svn path=/trunk/; revision=62
parent 1d47e011
2009-02-15 Felix Riemann <friemann@svn.gnome.org>
* Makefile.am:
* autogen.sh:
Require at least intltool-0.40.0.
2009-02-15 Felix Riemann <friemann@svn.gnome.org>
* configure.ac: Fix Bugzilla URI and remove unneeded dependencies
......
......@@ -3,10 +3,7 @@ SUBDIRS = plugins po
EXTRA_DIST = \
autogen.sh \
ChangeLog \
gnome-doc-utils.make \
intltool-extract.in \
intltool-merge.in \
intltool-update.in
gnome-doc-utils.make
DISTCLEANFILES = \
gnome-doc-utils.make \
......
......@@ -16,4 +16,6 @@ which gnome-autogen.sh || {
echo "You need to install gnome-common from the GNOME Subversion"
exit 1
}
REQUIRED_AUTOMAKE_VERSION=1.9 USE_GNOME2_MACROS=1 . gnome-autogen.sh
REQUIRED_AUTOMAKE_VERSION=1.9
REQUIRED_INTLTOOL_VERSION=0.40.0
USE_GNOME2_MACROS=1 . gnome-autogen.sh
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment