Commit 8af751a4 authored by Felix Riemann's avatar Felix Riemann

Match required build tool versions in autogen.sh and configure.ac.

parent 175a0375
2009-05-05 Felix Riemann <friemann@svn.gnome.org>
* autogen.sh:
* configure.ac:
Match required build tool version in autogen.sh and configure.ac.
2009-04-27 Felix Riemann <friemann@svn.gnome.org>
* plugins/fit-to-width/eog-fit-to-width-plugin.c:
......
......@@ -16,6 +16,8 @@ which gnome-autogen.sh || {
echo "You need to install gnome-common from the GNOME Subversion"
exit 1
}
REQUIRED_AUTOCONF_VERSION=2.59
REQUIRED_AUTOMAKE_VERSION=1.9
REQUIRED_INTLTOOL_VERSION=0.40.0
REQUIRED_PKG_CONFIG_VERSION=0.16.0
USE_GNOME2_MACROS=1 . gnome-autogen.sh
......@@ -12,7 +12,7 @@ AC_SUBST(EOG_PLUGINS_MAJOR)
AC_PREREQ(2.59)
AM_INIT_AUTOMAKE([1.8 dist-bzip2 no-dist-gzip])
AM_INIT_AUTOMAKE([1.9 dist-bzip2 no-dist-gzip])
AM_MAINTAINER_MODE
AC_CONFIG_HEADERS([config.h])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment