Commit a71eed02 authored by Felix Riemann's avatar Felix Riemann

Depend at least on gtk+-2.12

This is at the moment only required by the exif-details plugin. But it's
likely other plugins using GtkBuilder might show up, so we can depend on
it right from the beginning.
parent 783e31ae
2009-07-18 Felix Riemann <friemann@gnome.org>
* configure.ac: Raise gtk+ dependency to at least 2.12.
2009-07-18 Felix Riemann <friemann@gnome.org>
* plugins/champlain/eog-champlain-plugin.c (impl_activate):
......
......@@ -42,7 +42,7 @@ AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE,"$GETTEXT_PACKAGE", [Gettext package])
PKG_CHECK_MODULES([EOG], [
glib-2.0 >= 2.12.0
gtk+-2.0 >= 2.10.0
gtk+-2.0 >= 2.12.0
eog >= 2.19.0
])
AC_SUBST(EOG_LIBS)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment