Commit 9f700da4 authored by Germán Poo-Caamaño's avatar Germán Poo-Caamaño

build: Bump gtk+ version to 3.22

* We started using 3.22 API on 3.30 (at least) to fix inconsistencies
  in our use of GtkPopover.
* gspell requires at least 3.20, and we had set 3.16 before this change.
parent d49e8f02
......@@ -125,7 +125,7 @@ dnl Specify required versions of dependencies
CAIRO_REQUIRED=1.10.0
GLIB_REQUIRED=2.36.0
LIBSECRET_REQUIRED=0.5
GTK_REQUIRED=3.16.0
GTK_REQUIRED=3.22.0
NAUTILUS_REQUIRED=2.91.4
GDK_PIXBUF_REQUIRED=2.36.5
GSPELL_REQUIRED=1.6.0
......
......@@ -138,7 +138,7 @@ po_dir = join_paths(source_root, 'po')
top_inc = include_directories('.')
glib_req_version = '>= 2.36.0'
gtk_req_version = '>= 3.16.0'
gtk_req_version = '>= 3.22.0'
gdk_pixbuf_dep = dependency('gdk-pixbuf-2.0', version: '>= 2.36.5')
gio_dep = dependency('gio-2.0', version: glib_req_version)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment