• Luca Bruno's avatar
    * New upstream release. · ac013d95
    Luca Bruno authored
        - End of line conversion fixes. Closes: #480411.
      * debian/control.in:
        - Standards-Version is 3.8.4, no changes needed.
        - Build-Depend:
          - Bump to libglib2.0-dev (>= 2.23.1),
            libgtksourceview2.0-dev (>= 2.9.7), libgtk2.0-dev (>= 2.19.0),
            python-gtksourceview2 (>= 2.9.2) and gnome-doc-utils (>= 0.9.0).
          - Add libx11-dev.
          - Drop libattr1-dev.
      * Switch to source format 3.0 (quilt).
        - Add debian/source/format.
        - Drop quilt from Build-Depends.
        - Remove /usr/share/cdbs/1/rules/patchsys-quilt.mk include.
      * debian/patches/02_system_elementtree.patch,
        debian/patches/80_not_using_localmodlibs.patch:
        - Removed, applied upstream.
      * debian/patches/03_python_path.patch,
        debian/patches/90_autoreconf.patch:
        - Refreshed.
    ac013d95
Name
Last commit
Last update
..
format Loading commit data...