Commit 43f81087 authored by Martin Nordholts's avatar Martin Nordholts

Added 'Since: GIMP 2.8' to GIMP_WIDGETS_ERROR.

* libgimpwidgets/gimpwidgets-error.h: Added 'Since: GIMP 2.8' to
GIMP_WIDGETS_ERROR.

* libgimpwidgets/gimpwidgets.h: Added gimpwidgets-error.h.

svn path=/trunk/; revision=27743
parent 725cfdfb
2008-12-01 Martin Nordholts <martinn@svn.gnome.org>
* libgimpwidgets/gimpwidgets-error.h: Added 'Since: GIMP 2.8' to
GIMP_WIDGETS_ERROR.
* libgimpwidgets/gimpwidgets.h: Added gimpwidgets-error.h.
2008-11-30 Martin Nordholts <martinn@svn.gnome.org>
* libgimpwidgets/gimpwidgets-error.[ch]: New files defining
......
......@@ -32,6 +32,13 @@ typedef enum
} GimpWidgetsError;
/**
* GIMP_WIDGETS_ERROR:
*
* The GIMP widgets error domain.
*
* Since: GIMP 2.8
*/
#define GIMP_WIDGETS_ERROR (gimp_widgets_error_quark ())
GQuark gimp_widgets_error_quark (void) G_GNUC_CONST;
......
......@@ -74,6 +74,7 @@
#include <libgimpwidgets/gimpstock.h>
#include <libgimpwidgets/gimpstringcombobox.h>
#include <libgimpwidgets/gimpunitmenu.h>
#include <libgimpwidgets/gimpwidgets-error.h>
#include <libgimpwidgets/gimpzoommodel.h>
#include <libgimpwidgets/gimpoldwidgets.h>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment