Commit 9133ab93 authored by Jeremy Bicha's avatar Jeremy Bicha

Bump minimum babl to 0.1.58 and gegl to 0.4.12

parent c6ea5cfb
......@@ -10,7 +10,7 @@ Uploaders: Jeremy Bicha <jbicha@debian.org>, Ari Pollak <ari@debian.org>
Build-Depends: debhelper (>= 11),
desktop-file-utils <!nocheck>,
dh-python,
gegl (>= 0.4.2),
gegl (>= 0.4.12),
gettext,
glib-networking,
gnome-pkg-tools,
......@@ -20,7 +20,7 @@ Build-Depends: debhelper (>= 11),
libaa1-dev,
libasound2-dev (>= 1.0.0) [linux-any],
libatk1.0-dev (>= 2.2.0),
libbabl-dev (>= 0.1.56),
libbabl-dev (>= 0.1.58),
libbz2-dev,
libcairo2-dev (>= 1.12.2),
libcurl4-gnutls-dev (>= 7.15.1),
......@@ -28,7 +28,7 @@ Build-Depends: debhelper (>= 11),
libexif-dev (>= 0.6.15),
libfreetype6-dev (>= 2.2),
libfontconfig1-dev (>= 2.12.4),
libgegl-dev (>= 0.4.8),
libgegl-dev (>= 0.4.12),
libgexiv2-dev (>= 0.10.6),
libglib2.0-dev (>= 2.54.2),
libglib2.0-doc,
......@@ -145,7 +145,7 @@ Architecture: any
Section: libdevel
Depends: ${shlibs:Depends},
${misc:Depends},
libgegl-dev (>= 0.4.8),
libgegl-dev (>= 0.4.12),
libgimp2.0 (= ${binary:Version}),
libgtk2.0-dev (>= 2.12.5),
pkg-config
......
......@@ -6,7 +6,7 @@ Uploaders: @GNOME_TEAM@, Ari Pollak <ari@debian.org>
Build-Depends: debhelper (>= 11),
desktop-file-utils <!nocheck>,
dh-python,
gegl (>= 0.4.2),
gegl (>= 0.4.12),
gettext,
glib-networking,
gnome-pkg-tools,
......@@ -16,7 +16,7 @@ Build-Depends: debhelper (>= 11),
libaa1-dev,
libasound2-dev (>= 1.0.0) [linux-any],
libatk1.0-dev (>= 2.2.0),
libbabl-dev (>= 0.1.56),
libbabl-dev (>= 0.1.58),
libbz2-dev,
libcairo2-dev (>= 1.12.2),
libcurl4-gnutls-dev (>= 7.15.1),
......@@ -24,7 +24,7 @@ Build-Depends: debhelper (>= 11),
libexif-dev (>= 0.6.15),
libfreetype6-dev (>= 2.2),
libfontconfig1-dev (>= 2.12.4),
libgegl-dev (>= 0.4.8),
libgegl-dev (>= 0.4.12),
libgexiv2-dev (>= 0.10.6),
libglib2.0-dev (>= 2.54.2),
libglib2.0-doc,
......@@ -141,7 +141,7 @@ Architecture: any
Section: libdevel
Depends: ${shlibs:Depends},
${misc:Depends},
libgegl-dev (>= 0.4.8),
libgegl-dev (>= 0.4.12),
libgimp2.0 (= ${binary:Version}),
libgtk2.0-dev (>= 2.12.5),
pkg-config
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment