Commit c0df4884 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

depend on babl >= 0.0.23 and GEGL >= 0.0.22.

2009-01-18  Sven Neumann  <sven@gimp.org>

	* configure.in: depend on babl >= 0.0.23 and GEGL >= 0.0.22.


svn path=/trunk/; revision=27918
parent f59218d3
2009-01-18 Sven Neumann <sven@gimp.org>
* configure.in: depend on babl >= 0.0.23 and GEGL >= 0.0.22.
2009-01-18 Sven Neumann <sven@gimp.org>
* configure.in (CPPFLAGS): added -DBABL_DISABLE_DEPRECATED.
......
......@@ -40,8 +40,8 @@ m4_define([gimp_stable],
m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.0.22])
m4_define([gegl_required_version], [0.0.21])
m4_define([babl_required_version], [0.0.23])
m4_define([gegl_required_version], [0.0.22])
m4_define([glib_required_version], [2.18.0])
m4_define([gtk_required_version], [2.12.5])
m4_define([gdk_pixbuf_required_version], [gtk_required_version])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment