Commit 9b5895fa authored by Simon McVittie's avatar Simon McVittie

Don't enable oVirt support, which was dropped upstream

According to the upstream commit it has been broken for some time, with
little interest shown in supporting it.
parent 2b57fc4b
......@@ -17,7 +17,6 @@ Build-Depends: debhelper-compat (= 12),
libarchive-dev (>= 3.0.0),
libgirepository1.0-dev,
libglib2.0-dev (>= 2.52.0),
libgovirt-dev (>= 0.3.4),
libgtk-3-dev (>= 3.22.20),
libgtk-vnc-2.0-dev (>= 0.4.4),
libgudev-1.0-dev (>= 165),
......
......@@ -13,7 +13,6 @@ Build-Depends: debhelper-compat (= 12),
libarchive-dev (>= 3.0.0),
libgirepository1.0-dev,
libglib2.0-dev (>= 2.52.0),
libgovirt-dev (>= 0.3.4),
libgtk-3-dev (>= 3.22.20),
libgtk-vnc-2.0-dev (>= 0.4.4),
libgudev-1.0-dev (>= 165),
......
......@@ -5,7 +5,3 @@ export DEB_LDFLAGS_MAINT_APPEND = -Wl,-O1 -Wl,-z,defs -Wl,--as-needed
%:
dh $@
override_dh_auto_configure:
dh_auto_configure -- \
-Dovirt=true
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment