Commit 998a38a0 authored by Laurent Bigonville's avatar Laurent Bigonville

Run wrap-and sort command

parent 239cb823
......@@ -11,26 +11,26 @@ Vcs-Svn: svn://anonscm.debian.org/pkg-gnome/desktop/unstable/gnome-desktop3
Vcs-Browser: https://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/gnome-desktop3
Standards-Version: 3.9.8
Build-Depends: debhelper (>= 10),
libglib2.0-dev (>= 2.53.0),
docbook-xml,
gnome-common,
intltool (>= 0.40.6),
iso-codes,
gnome-pkg-tools (>= 0.10),
gobject-introspection (>= 0.10.2-1~),
gsettings-desktop-schemas-dev (>= 3.5.91),
gtk-doc-tools (>= 1.4),
docbook-xml,
libx11-dev,
xkb-data,
intltool (>= 0.40.6),
iso-codes,
libgdk-pixbuf2.0-dev (>= 2.36.5),
libgirepository1.0-dev (>= 0.10.2-1~),
libgl1-mesa-dev,
libgtk-3-dev (>= 3.3.6),
libxml2-dev (>= 2.4.20),
libglib2.0-dev (>= 2.53.0),
libglib2.0-doc,
libgtk-3-dev (>= 3.3.6),
libgtk-3-doc,
libudev-dev [linux-any],
libseccomp-dev [linux-any],
gobject-introspection (>= 0.10.2-1~),
libgirepository1.0-dev (>= 0.10.2-1~),
gsettings-desktop-schemas-dev (>= 3.5.91),
libudev-dev [linux-any],
libx11-dev,
libxml2-dev (>= 2.4.20),
xkb-data,
yelp-tools
Package: gnome-desktop3-data
......@@ -46,13 +46,12 @@ Section: libs
Architecture: any
Multi-Arch: same
Pre-Depends: ${misc:Pre-Depends}
Depends: ${misc:Depends},
${shlibs:Depends},
gsettings-desktop-schemas (>= 3.5.91),
Depends: bubblewrap [linux-any],
gnome-desktop3-data (>= ${source:Version}),
bubblewrap [linux-any]
Replaces: libgnome-desktop-3-2 (<< 3.5.2),
libgnome-desktop-3-4 (<< 3.7.90)
gsettings-desktop-schemas (>= 3.5.91),
${misc:Depends},
${shlibs:Depends}
Replaces: libgnome-desktop-3-2 (<< 3.5.2), libgnome-desktop-3-4 (<< 3.7.90)
Breaks: libgnome-desktop-3-10, mutter (<< 3.21.2)
Description: Utility library for loading .desktop files - runtime files
This library is used by GNOME to load the .desktop files.
......@@ -61,11 +60,11 @@ Package: libgnome-desktop-3-dev
Section: libdevel
Architecture: any
Multi-Arch: same
Depends: ${misc:Depends},
Depends: gir1.2-gnomedesktop-3.0 (= ${binary:Version}),
gsettings-desktop-schemas-dev,
libgnome-desktop-3-12 (= ${binary:Version}),
gir1.2-gnomedesktop-3.0 (= ${binary:Version}),
libgtk-3-dev (>= 3.3.6),
gsettings-desktop-schemas-dev
${misc:Depends}
Description: Utility library for loading .desktop files - development files
This package provides the include files and static library for the GNOME
desktop library functions.
......@@ -74,9 +73,7 @@ Package: gir1.2-gnomedesktop-3.0
Section: introspection
Architecture: any
Multi-Arch: same
Depends: ${misc:Depends},
${shlibs:Depends},
${gir:Depends}
Depends: ${gir:Depends}, ${misc:Depends}, ${shlibs:Depends}
Breaks: gnome-shell (<< 3.7.90)
Description: Introspection data for GnomeDesktop
This package provides the include files and static library for the GNOME
......
......@@ -7,26 +7,26 @@ Vcs-Svn: svn://anonscm.debian.org/pkg-gnome/desktop/unstable/gnome-desktop3
Vcs-Browser: https://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/gnome-desktop3
Standards-Version: 3.9.8
Build-Depends: debhelper (>= 10),
libglib2.0-dev (>= 2.53.0),
docbook-xml,
gnome-common,
intltool (>= 0.40.6),
iso-codes,
gnome-pkg-tools (>= 0.10),
gobject-introspection (>= 0.10.2-1~),
gsettings-desktop-schemas-dev (>= 3.5.91),
gtk-doc-tools (>= 1.4),
docbook-xml,
libx11-dev,
xkb-data,
intltool (>= 0.40.6),
iso-codes,
libgdk-pixbuf2.0-dev (>= 2.36.5),
libgirepository1.0-dev (>= 0.10.2-1~),
libgl1-mesa-dev,
libgtk-3-dev (>= 3.3.6),
libxml2-dev (>= 2.4.20),
libglib2.0-dev (>= 2.53.0),
libglib2.0-doc,
libgtk-3-dev (>= 3.3.6),
libgtk-3-doc,
libudev-dev [linux-any],
libseccomp-dev [linux-any],
gobject-introspection (>= 0.10.2-1~),
libgirepository1.0-dev (>= 0.10.2-1~),
gsettings-desktop-schemas-dev (>= 3.5.91),
libudev-dev [linux-any],
libx11-dev,
libxml2-dev (>= 2.4.20),
xkb-data,
yelp-tools
Package: gnome-desktop3-data
......@@ -42,13 +42,12 @@ Section: libs
Architecture: any
Multi-Arch: same
Pre-Depends: ${misc:Pre-Depends}
Depends: ${misc:Depends},
${shlibs:Depends},
gsettings-desktop-schemas (>= 3.5.91),
Depends: bubblewrap [linux-any],
gnome-desktop3-data (>= ${source:Version}),
bubblewrap [linux-any]
Replaces: libgnome-desktop-3-2 (<< 3.5.2),
libgnome-desktop-3-4 (<< 3.7.90)
gsettings-desktop-schemas (>= 3.5.91),
${misc:Depends},
${shlibs:Depends}
Replaces: libgnome-desktop-3-2 (<< 3.5.2), libgnome-desktop-3-4 (<< 3.7.90)
Breaks: libgnome-desktop-3-10, mutter (<< 3.21.2)
Description: Utility library for loading .desktop files - runtime files
This library is used by GNOME to load the .desktop files.
......@@ -57,11 +56,11 @@ Package: libgnome-desktop-3-dev
Section: libdevel
Architecture: any
Multi-Arch: same
Depends: ${misc:Depends},
Depends: gir1.2-gnomedesktop-3.0 (= ${binary:Version}),
gsettings-desktop-schemas-dev,
libgnome-desktop-3-12 (= ${binary:Version}),
gir1.2-gnomedesktop-3.0 (= ${binary:Version}),
libgtk-3-dev (>= 3.3.6),
gsettings-desktop-schemas-dev
${misc:Depends}
Description: Utility library for loading .desktop files - development files
This package provides the include files and static library for the GNOME
desktop library functions.
......@@ -70,9 +69,7 @@ Package: gir1.2-gnomedesktop-3.0
Section: introspection
Architecture: any
Multi-Arch: same
Depends: ${misc:Depends},
${shlibs:Depends},
${gir:Depends}
Depends: ${gir:Depends}, ${misc:Depends}, ${shlibs:Depends}
Breaks: gnome-shell (<< 3.7.90)
Description: Introspection data for GnomeDesktop
This package provides the include files and static library for the GNOME
......
usr/share/locale
usr/share/gnome
usr/share/help
usr/share/locale
usr/include
usr/lib/*/pkgconfig
usr/lib/*/libgnome-desktop-3.so
usr/lib/*/pkgconfig
usr/share/gir-1.0
usr/share/gtk-doc
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment