Commit 434013e1 authored by Michael Catanzaro's avatar Michael Catanzaro

Build with new libgnome-games-support

parent b9d2cf58
......@@ -38,7 +38,7 @@ PKG_CHECK_MODULES(GNOME_NIBBLES, [
glib-2.0 >= $GLIB_REQUIRED
gtk+-3.0 >= $GTK_REQUIRED
libcanberra-gtk3 >= $CANBERRA_GTK_REQUIRED
libgames-support-1.0
libgnome-games-support-1.0
])
AC_SUBST([GLIB_REQUIRED])
......
......@@ -31,7 +31,7 @@ gnome_nibbles_VALAFLAGS = \
--pkg clutter-gtk-1.0 \
--pkg libcanberra \
--pkg libcanberra-gtk \
--pkg libgames-support-1.0 \
--pkg libgnome-games-support-1.0 \
--pkg gee-0.8 \
--target-glib=$(GLIB_REQUIRED) \
--gresources=$(top_srcdir)/data/gnome-nibbles.gresource.xml
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment