Commit e1b223c1 authored by Jeremy Bicha's avatar Jeremy Bicha

Build-Depend on dh-sequence-gnome

parent e2fe3921
......@@ -9,7 +9,7 @@ Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.
Uploaders: Jeremy Bicha <jbicha@debian.org>, Michael Biebl <biebl@debian.org>
Build-Depends: debhelper-compat (= 12),
appstream-util,
gnome-pkg-tools (>= 0.6),
dh-sequence-gnome,
intltool (>= 0.50.0),
libcanberra-gtk3-dev (>= 0.26),
libclutter-1.0-dev (>= 1.14.4),
......
......@@ -5,7 +5,7 @@ Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.
Uploaders: @GNOME_TEAM@
Build-Depends: debhelper-compat (= 12),
appstream-util,
gnome-pkg-tools (>= 0.6),
dh-sequence-gnome,
intltool (>= 0.50.0),
libcanberra-gtk3-dev (>= 0.26),
libclutter-1.0-dev (>= 1.14.4),
......
......@@ -4,7 +4,7 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-O1 -Wl,-z,defs -Wl,--as-needed
%:
dh $@ --with gnome
dh $@
override_dh_auto_configure:
dh_auto_configure -- --bindir=\$${prefix}/games
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment