...
 
Commits (2)
......@@ -5,6 +5,8 @@ gnome-panel (3.30.0-1) UNRELEASED; urgency=medium
is an essential part of GNOME (closes: #895348).
* Drop add_gmodule_dependency.diff, applied upstream.
* Bump required libgweather-3-dev build-dependency version to 3.28.0.
* Remove dbgsym migration, it should be no longer needed.
* Bump Standards-Version to 4.2.1, no changes needed.
-- Dmitry Shachnev <mitya57@debian.org> Wed, 11 Apr 2018 14:01:36 +0300
......
......@@ -33,7 +33,7 @@ Build-Depends: debhelper (>= 11),
pkg-config (>= 0.9.0),
yelp-tools
Build-Depends-Indep: libglib2.0-doc, libgtk-3-doc
Standards-Version: 4.1.3
Standards-Version: 4.2.1
Vcs-Browser: https://salsa.debian.org/gnome-team/gnome-panel
Vcs-Git: https://salsa.debian.org/gnome-team/gnome-panel.git
Homepage: https://wiki.gnome.org/Projects/GnomePanel
......
......@@ -29,7 +29,7 @@ Build-Depends: debhelper (>= 11),
pkg-config (>= 0.9.0),
yelp-tools
Build-Depends-Indep: libglib2.0-doc, libgtk-3-doc
Standards-Version: 4.1.3
Standards-Version: 4.2.1
Vcs-Browser: https://salsa.debian.org/gnome-team/gnome-panel
Vcs-Git: https://salsa.debian.org/gnome-team/gnome-panel.git
Homepage: https://wiki.gnome.org/Projects/GnomePanel
......
......@@ -19,9 +19,6 @@ override_dh_install:
override_dh_makeshlibs:
dh_makeshlibs -V -- -c4
override_dh_strip:
dh_strip --dbgsym-migration='gnome-panel-dbg (<< 3.20.0-1~)'
override_dh_installdocs:
dh_installdocs ./AUTHORS ./NEWS ./README
......