Commit 68f1644a authored by Debarshi Ray's avatar Debarshi Ray

flatpak: Update LibRaw to 0.19.2

Even though it uses Autotools, the tarball neither has an autogen.sh
nor a configure script.

https://gitlab.gnome.org/GNOME/gnome-photos/merge_requests/89
parent 142c1b3c
......@@ -153,12 +153,16 @@
"sources": [
{
"type": "archive",
"url": "https://www.libraw.org/data/LibRaw-0.19.1.tar.gz",
"sha256": "a21019db16d87accbb8660056365ab09a204475c77c97b86c922bb972ce15ef6"
"url": "https://www.libraw.org/data/LibRaw-0.19.2.tar.gz",
"sha256": "63a0a7088206f4083039c8a6bcacdfd0d739854205c4821475e314821d13bddb"
},
{
"type": "patch",
"path": "libraw-pkgconfig.patch"
},
{
"type": "shell",
"commands": [ "autoreconf --force --install --verbose" ]
}
]
},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment