Commit 747f6ec8 authored by Debarshi Ray's avatar Debarshi Ray

build: Bump minimum GEGL version to 0.3.14

We need gegl:pixbuf to use the correct rowstride so that our
thumbnailer doesn't generate distorted thumbnails.

https://bugzilla.gnome.org/show_bug.cgi?id=690255
parent 44bab8ae
......@@ -32,7 +32,7 @@ GLIB_GSETTINGS
CAIRO_MIN_VERSION=1.14.0
GDATA_MIN_VERSION=0.15.2
GEGL_MIN_VERSION=0.3.11
GEGL_MIN_VERSION=0.3.14
GFBGRAPH_MIN_VERSION=0.2.1
GLIB_MIN_VERSION=2.44.0
GOA_MIN_VERSION=3.8.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment