Commit ede581c5 authored by Jeremy Bicha's avatar Jeremy Bicha

releasing package gnome-system-log version 3.9.90-8

parent ea5526be
gnome-system-log (3.9.90-8) unstable; urgency=medium
* Restore -Wl,-O1 to our LDFLAGS
* Bump Standards-Version to 4.3.0
-- Jeremy Bicha <jbicha@debian.org> Tue, 25 Dec 2018 10:10:40 -0500
gnome-system-log (3.9.90-7) unstable; urgency=medium
* debian/patches/git_gdkrgba_use.patch:
- logview-prefs: complete migration to GdkRGBA, fixes the segfault
- logview-prefs: complete migration to GdkRGBA, fixes the segfault
hit when using filtering with colors (Closes: #796078, lp: #1648189)
-- Sebastien Bacher <seb128@ubuntu.com> Wed, 28 Nov 2018 16:08:09 +0100
......@@ -308,12 +315,12 @@ gnome-utils (3.0.0-1) experimental; urgency=low
gnome-utils (2.30.0-2) unstable; urgency=low
* Update build-dependencies, especially add missing one on
* Update build-dependencies, especially add missing one on
gtk-doc-tools.
* Switch to cdbs, based on Ubuntu packaging. Closes: #583370.
* Remove workaround for docbook stuff, gtk-doc-tools should bring
* Remove workaround for docbook stuff, gtk-doc-tools should bring
docbook-xml and its XML catalog.
* Remove workaround for broken .schemas file, it’s been fixed
* Remove workaround for broken .schemas file, it’s been fixed
upstream.
* Split gnome-utils into one package per tool. Closes: #584981.
* Switch to 3.0 (quilt) source format.
......@@ -381,7 +388,7 @@ gnome-utils (2.26.0-1) unstable; urgency=low
[ Josselin Mouette ]
* libgdict-1.0-dev.files: move the gtk-doc files to libgdict-1.0-dev.
* Bump Replaces: accordingly.
* Build-depend on libglib2.0-doc and libgtk2.0-doc to ensure proper
* Build-depend on libglib2.0-doc and libgtk2.0-doc to ensure proper
xrefs.
* Re-enable hal support on kfreebsd and hurd, now it has been ported.
* Remove useless stuff in the descriptions. Closes: #521007.
......@@ -420,11 +427,11 @@ gnome-utils (2.24.1-2) unstable; urgency=low
gnome-utils (2.24.1-1) experimental; urgency=low
* 01_logview_gksu.patch: disable StartupNotify, as it doesn’t work
* 01_logview_gksu.patch: disable StartupNotify, as it doesn’t work
with gksu.
* 02_logview_crash.patch: new patch. Fix crash when switching between
* 02_logview_crash.patch: new patch. Fix crash when switching between
certain logs. Closes: #500091.
* 03_screenshot_xinerama.patch: new patch from Hal Ashburner and Brian
* 03_screenshot_xinerama.patch: new patch from Hal Ashburner and Brian
Cameron. Correctly capture the whole screen in Xinerama mode.
Closes: #503852, #329596.
* New upstream release.
......@@ -532,7 +539,7 @@ gnome-utils (2.16.2-1) experimental; urgency=low
* New upstream release.
+ Non-free RFC was removed (closes: #393372).
* 01_logview_gksu.patch: use gksu to invoke the log viewer as root.
* 01_logview_gksu.patch: use gksu to invoke the log viewer as root.
The default Debian setup allows to see only the Xorg logs.
-- Josselin Mouette <joss@debian.org> Tue, 21 Nov 2006 21:23:49 +0100
......@@ -646,13 +653,13 @@ gnome-utils (2.14.0-1) unstable; urgency=low
* debian/control: fixing dependencies.
* debian/pixmaps: resized the Debian menu icons to 32x32
* Standards-version is 3.7.2.
[ Guilherme de S. Pastore ]
* debian/control.in:
- added build-dependency on cdbs.
- added build-dependency on gnome-doc-utils.
* debian/compat: created, bumping debhelper compatibility version to 5.
-- Guilherme de S. Pastore <gpastore@debian.org> Tue, 16 May 2006 20:40:00 -0300
gnome-utils (2.12.2-3) unstable; urgency=low
......@@ -663,7 +670,7 @@ gnome-utils (2.12.2-3) unstable; urgency=low
gnome-utils (2.12.2-2) experimental; urgency=low
* Build against dbus >= 0.60
* Build against dbus >= 0.60
-- Sjoerd Simons <sjoerd@debian.org> Sun, 18 Dec 2005 22:29:44 +0100
......@@ -740,7 +747,7 @@ gnome-utils (2.8.1-1) unstable; urgency=low
- suggests gksu instead of xsu (Closes: #259883).
- updated the Build-Depends.
* debian/patches/20_syslog_crash.dpatch
- patch by Vincent Untz <vincent@vuntz.net> to fix a gnome-system-log
- patch by Vincent Untz <vincent@vuntz.net> to fix a gnome-system-log
crash on amd64
* debian/rules:
- use dh_desktop.
......@@ -815,7 +822,7 @@ gnome-utils (2.4.1-1) unstable; urgency=low
gnome-utils (2.2.1-1) unstable; urgency=low
* New upstream release, for GNOME 2.2.1
* New upstream release, for GNOME 2.2.1
-- Joe Drew <drew@debian.org> Sat, 15 Mar 2003 18:48:21 -0500
......@@ -855,7 +862,7 @@ gnome-utils (2.0.5-2) experimental; urgency=low
gnome-utils (2.0.5-1) experimental; urgency=low
* New upstream release.
* New upstream release.
* Acknowledge NMU - Thanks, Davide! Closes: Bug#156683
-- Joe Drew <drew@debian.org> Wed, 9 Oct 2002 23:15:16 -0400
......@@ -885,16 +892,16 @@ gnome-utils (1.106.0-1) experimental; urgency=low
* New upstream version (Closes: #147636)
Uploaded to experimental, because it is a GNOME 2 prerelase version
which cannot coexist with the GNOME 1.4 version.
-- Jochen Voss <voss@debian.org> Sun, 26 May 2002 16:52:33 +0200
gnome-utils (1.4.1.2-4) unstable; urgency=low
* Depend on scrollkeeper as requested by Matt Zimmerman <mdz@debian.org>.
gnome-utils would happily run without scrollkeeper, but the
dependency seems to fix some potential upgrade problems.
Keep scrollkeeper more silent as well. (closes: #140818)
-- Jochen Voss <voss@debian.org> Fri, 12 Apr 2002 16:56:45 +0200
gnome-utils (1.4.1.2-3) unstable; urgency=low
......@@ -1199,7 +1206,7 @@ gnome-utils (1.0.50-2) unstable; urgency=low
box. Closes: #35065.
* Move gless from Apps/Editors to Apps/Viewers. Closes: #47416.
* gpenguin seems to have been removed from upstream source. Closes:
#45942.
#45942.
-- James LewisMoss <dres@debian.org> Thu, 28 Oct 1999 22:22:34 -0400
......@@ -1253,7 +1260,7 @@ gnome-utils (1.0.1-0.3) unstable; urgency=low
-- Roman Hodek <Roman.Hodek@informatik.uni-erlangen.de> Tue, 6 Jul 1999 14:55:29 +0200
gnome-utils (1.0.1-0.2) unstable; urgency=low
* Non-maintainer upload.
Fixes bugs: #39089, #33132, #36161, #39333, #39819, #40029, #40129, #38828.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment