Commit 176c8982 authored by Simon McVittie's avatar Simon McVittie

Don't install ChangeLog

It currently just says "A git checkout and git-log is required to generate
this file"; even if it was complete, Policy 4.2.0 does not require
detailed changelogs to be installed. Please see NEWS for a summary of
changes, or the upstream git repository https://gitlab.gnome.org/GNOME/gtk
for a comprehensive change history.
parent 64217cb1
......@@ -3,6 +3,12 @@ gtk+3.0 (3.23.2-2) UNRELEASED; urgency=medium
* debian/libgtk-3-0.bug-control:
When bugs are reported against GTK+, include details of various
engines, modules and LD_PRELOADs if installed
* Don't install ChangeLog, which currently just says
"A git checkout and git-log is required to generate this file";
even if it was complete, Policy 4.2.0 does not require detailed
changelogs to be installed. Please see NEWS for a summary of changes,
or the upstream git repository https://gitlab.gnome.org/GNOME/gtk
for a comprehensive change history.
-- Simon McVittie <smcv@debian.org> Mon, 03 Sep 2018 08:00:52 +0100
......
......@@ -198,6 +198,9 @@ override_dh_missing:
dh_missing --sourcedir=debian/install/udeb --list-missing -X.la
dh_missing --sourcedir=debian/install/deb --list-missing -X.la
override_dh_installchangelogs:
dh_installchangelogs -XChangeLog
override_dh_installdocs:
dh_installdocs -p$(COMMON_PKG) AUTHORS README NEWS
dh_installdocs -p$(DOC_PKG) AUTHORS -X.in
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment