Commit 2e8c5975 authored by Loïc Minier's avatar Loïc Minier

* New upstream release.

  - Build-depend on gnome-doc-utils >= 0.3.2.
* Remove probably obsolete gtk-query-immodules-2.0 call from postinst.
  (Closes: #329929) [debian/gucharmap.postinst]
* Bump up Standards-Version to 3.6.2. [debian/control, debian/control.in]
parent 414dab9f
gucharmap (1:1.4.3-3) UNRELEASED; urgency=low
gucharmap (1:1.4.4-1) unstable; urgency=high
[ Jordi Mallach ]
* debian/control.in: move libgucharmap4-dev to section libdevel.
[ Loic Minier ]
* New upstream release.
- Build-depend on gnome-doc-utils >= 0.3.2.
[debian/control, debian/control.in]
* Remove probably obsolete gtk-query-immodules-2.0 call from postinst.
(Closes: #329929) [debian/gucharmap.postinst]
* Clarify copyright/license. [debian/copyright]
* Update upstream URL. [debian/copyright]
* Bump up Standards-Version to 3.6.2. [debian/control, debian/control.in]
-- Loic Minier <lool@dooz.org> Sun, 25 Sep 2005 14:12:19 +0200
-- Loic Minier <lool@dooz.org> Sun, 25 Sep 2005 15:43:49 +0200
gucharmap (1:1.4.3-2) unstable; urgency=low
......
......@@ -2,9 +2,9 @@ Source: gucharmap
Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Akira TAGOH <tagoh@debian.org>, Andreas Rottmann <rotty@debian.org>, Andrew Lau <netsnipe@users.sourceforge.net>, Carlos Perelló Marín <carlos@pemas.net>, Ed Boraas <ed@debian.org>, Edd Dumbill <ejad@debian.org>, Emil Soleyman-Zomalan <emil@nishra.com>, Gustavo Noronha Silva <kov@debian.org>, J.H.M. Dassen (Ray) <jdassen@debian.org>, Joe Drew <drew@debian.org>, Johannes Rohr <j.rohr@comlink.org>, Jordi Mallach <jordi@debian.org>, Jose Carlos Garcia Sogo <jsogo@debian.org>, Josselin Mouette <joss@debian.org>, Loic Minier <lool@dooz.org>, Marc 'HE' Brockschmidt <he@debian.org>, Ondřej Surý <ondrej@debian.org>, Rob Bradford <rob@debianplanet.org>, Robert McQueen <robot101@debian.org>, Ross Burton <ross@debian.org>, Sjoerd Simons <sjoerd@debian.org>, Takuo KITAME <kitame@debian.org>
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl
Standards-Version: 3.6.1.0
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Akira TAGOH <tagoh@debian.org>, Andreas Rottmann <rotty@debian.org>, Andrew Lau <netsnipe@users.sourceforge.net>, Carlos Perelló Marín <carlos@pemas.net>, Clément Stenac <zorglub@debian.org>, Ed Boraas <ed@debian.org>, Edd Dumbill <ejad@debian.org>, Emil Soleyman-Zomalan <emil@nishra.com>, Guilherme de S. Pastore <guilherme.pastore@terra.com.br>, Gustavo Noronha Silva <kov@debian.org>, J.H.M. Dassen (Ray) <jdassen@debian.org>, Joe Drew <drew@debian.org>, Johannes Rohr <jr.debian@rohr.org>, Jordi Mallach <jordi@debian.org>, Jose Carlos Garcia Sogo <jsogo@debian.org>, Josselin Mouette <joss@debian.org>, Loic Minier <lool@dooz.org>, Marc 'HE' Brockschmidt <he@debian.org>, Ondřej Surý <ondrej@debian.org>, Rob Bradford <rob@debianplanet.org>, Robert McQueen <robot101@debian.org>, Ross Burton <ross@debian.org>, Sjoerd Simons <sjoerd@debian.org>, Takuo KITAME <kitame@debian.org>
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl, gnome-doc-utils (>= 0.3.2)
Standards-Version: 3.6.2
Package: gucharmap
Architecture: any
......
......@@ -3,8 +3,8 @@ Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: @GNOME_TEAM@
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl
Standards-Version: 3.6.1.0
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl, gnome-doc-utils (>= 0.3.2)
Standards-Version: 3.6.2
Package: gucharmap
Architecture: any
......
......@@ -5,7 +5,5 @@
set -e
# Hopefully GTK+ upstream will do something about this sillyness
gtk-query-immodules-2.0 > /etc/gtk-2.0/gtk.immodules
#DEBHELPER#
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment