Commit 387f3789 authored by Sebastian Dröge's avatar Sebastian Dröge

* update to debhelper compat level 5

* change library package name in debian/rules too
parent d30f9a15
......@@ -6,6 +6,7 @@ gucharmap (1:1.10.0-1) experimental; urgency=low
* Rename libgucharmap5-dev to libgucharmap-dev as API changes are rather
unlikely now
* Remove non-existing files from gucharmap.install
* Update to debhelper compat level 5
-- Sebastian Dröge <slomo@debian.org> Wed, 18 Apr 2007 16:16:46 +0200
......
......@@ -3,7 +3,7 @@ Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Guilherme de S. Pastore <gpastore@debian.org>, J.H.M. Dassen (Ray) <jdassen@debian.org>, Jordi Mallach <jordi@debian.org>, Loic Minier <lool@dooz.org>, Sebastian Dröge <slomo@debian.org>
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl, gnome-doc-utils (>= 0.9.0), intltool (>= 0.3.5)
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 5), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl, gnome-doc-utils (>= 0.9.0), intltool (>= 0.3.5)
Standards-Version: 3.7.2
Package: gucharmap
......
......@@ -3,7 +3,7 @@ Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: @GNOME_TEAM@
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl, gnome-doc-utils (>= 0.9.0), intltool (>= 0.3.5)
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 5), libgtk2.0-dev (>= 2.2.0), libgnomeui-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper, libxml-parser-perl, gnome-doc-utils (>= 0.9.0), intltool (>= 0.3.5)
Standards-Version: 3.7.2
Package: gucharmap
......
......@@ -3,7 +3,7 @@
# Copyright © 2003 Colin Walters <walters@verbum.org>
# ensure gucharmap is built after libgucharmap5
binary/gucharmap:: binary/libgucharmap5
binary/gucharmap:: binary/libgucharmap6
include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/rules/simple-patchsys.mk
......@@ -12,7 +12,7 @@ include /usr/share/cdbs/1/class/gnome.mk
include /usr/share/gnome-pkg-tools/1/rules/uploaders.mk
-include /usr/share/gnome-pkg-tools/1/rules/gnome-get-source.mk
DEB_SHLIBDEPS_INCLUDE_gucharmap += debian/libgucharmap5/usr/lib/
DEB_SHLIBDEPS_INCLUDE_gucharmap += debian/libgucharmap6/usr/lib/
clean::
rm -f intltool-extract intltool-merge intltool-update
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment