Commit 6811f527 authored by Andreas Henriksson's avatar Andreas Henriksson

New upstream release including unicode 8.0 support. (Closes: #789400)

parent 9bff3090
gucharmap (1:3.17~git20150709.26cde4-1) UNRELEASED; urgency=medium
gucharmap (1:3.17.90-1) unstable; urgency=medium
[ Andreas Henriksson ]
* Generate Built-Using control field for libgucharmap package
from unicode-data version used during build. (See #789400)
* Update to upstream git snapshot (= current HEAD of master branch,
pre-3.17) for unicode 8.0 support. (Closes: #789400)
- also have dh_autoreconf run ./autogen.sh
* New upstream release including unicode 8.0 support. (Closes: #789400)
* Tighten unicode-data versions to also say << 8.1 in build-dependency
to match what is supported upstream in GucharmapUnicodeVersion enum
of gucharmap/gucharmap-unicode-info.h
......@@ -13,7 +11,7 @@ gucharmap (1:3.17~git20150709.26cde4-1) UNRELEASED; urgency=medium
[ Josselin Mouette ]
* Remove Debian menu entry.
-- Andreas Henriksson <andreas@fatal.se> Thu, 09 Jul 2015 12:06:45 +0200
-- Andreas Henriksson <andreas@fatal.se> Sun, 06 Sep 2015 21:42:35 +0200
gucharmap (1:3.16.2-1) unstable; urgency=medium
......
......@@ -9,7 +9,7 @@ include /usr/share/cdbs/1/class/gnome.mk
include /usr/share/gnome-pkg-tools/1/rules/uploaders.mk
-include /usr/share/gnome-pkg-tools/1/rules/gnome-get-source.mk
DEB_DH_AUTORECONF_ARGS = --as-needed ./autogen.sh
DEB_DH_AUTORECONF_ARGS = --as-needed
DEB_CONFIGURE_EXTRA_FLAGS += --enable-gtk-doc \
--enable-vala \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment