Commit a3068029 authored by Michael Biebl's avatar Michael Biebl

Use dh_gnome --no-gnome-versions as gucharmap does not follow the typical

GNOME versioning scheme
parent a07ca8f2
......@@ -2,6 +2,8 @@ gucharmap (1:10.0.3-1) UNRELEASED; urgency=medium
* New upstream release
* Refresh patches
* Use dh_gnome --no-gnome-versions as gucharmap does not follow the typical
GNOME versioning scheme
-- Michael Biebl <biebl@debian.org> Wed, 01 Nov 2017 00:58:33 +0100
......
......@@ -18,5 +18,8 @@ override_dh_auto_configure:
--enable-introspection \
--with-unicode-data=/usr/share/unicode/
override_dh_gnome:
dh_gnome --no-gnome-versions
override_dh_gencontrol:
dh_gencontrol -- -VBuilt-Using="$(shell dpkg-query -f '$${source:Package} (= $${source:Version}), ' -W unicode-data)"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment