Commit a4ea0487 authored by Josselin Mouette's avatar Josselin Mouette

libgucharmap-dev depends on libgconf2-dev. Closes: #495887.

parent 159a8d6f
gucharmap (1:2.22.3-2) UNRELEASED; urgency=low
* Remove dependency on scrollkeeper. Closes: #491718.
* libgucharmap-dev depends on libgconf2-dev. Closes: #495887.
-- Josselin Mouette <joss@debian.org> Mon, 21 Jul 2008 19:06:39 +0200
......
......@@ -2,7 +2,7 @@ Source: gucharmap
Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Guilherme de S. Pastore <gpastore@debian.org>, Sebastian Dröge <slomo@debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Josselin Mouette <joss@debian.org>, Sebastian Dröge <slomo@debian.org>
Build-Depends: cdbs (>= 0.2.6),
debhelper (>= 5),
libgtk2.0-dev (>= 2.12.0),
......@@ -37,7 +37,8 @@ Section: libdevel
Architecture: any
Depends: libgucharmap6 (= ${binary:Version}),
${misc:Depends},
libgtk2.0-dev (>= 2.12.0)
libgtk2.0-dev (>= 2.12.0),
libgconf2-dev
Replaces: libgucharmap0-dev (= 1:1.0.0-1),
libgucharmap3-dev,
libgucharmap4-dev,
......
......@@ -37,7 +37,8 @@ Section: libdevel
Architecture: any
Depends: libgucharmap6 (= ${binary:Version}),
${misc:Depends},
libgtk2.0-dev (>= 2.12.0)
libgtk2.0-dev (>= 2.12.0),
libgconf2-dev
Replaces: libgucharmap0-dev (= 1:1.0.0-1),
libgucharmap3-dev,
libgucharmap4-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment