Commit aec46ab8 authored by Martin Pitt's avatar Martin Pitt

* New upstream release:

  - Updated to Unicode 6.1.0
  - Ported to GSettings
  - Misc cleanup and bug fixes
  - Translation updates
* debian/control.in: Drop gconf dependency, and bump glib build dependency
  as per configure.ac.
* debian/gucharmap.install: Update for gconf → gsettings schema location.
parent 381d01ad
gucharmap (1:3.2.2-3) UNRELEASED; urgency=low
gucharmap (1:3.3.1-1) UNRELEASED; urgency=low
* debian/control.in: Update Vcs-* for experimental branch.
* debian/watch: Watch for unstable versions while we are approaching 3.4 in
experimental.
* New upstream release:
- Updated to Unicode 6.1.0
- Ported to GSettings
- Misc cleanup and bug fixes
- Translation updates
* debian/control.in: Drop gconf dependency, and bump glib build dependency
as per configure.ac.
* debian/gucharmap.install: Update for gconf → gsettings schema location.
-- Martin Pitt <mpitt@debian.org> Tue, 13 Mar 2012 15:34:08 +0100
......
......@@ -10,15 +10,13 @@ Build-Depends: cdbs,
gir1.2-pango-1.0,
gir1.2-gtk-3.0,
libgtk-3-dev (>= 3.0.0),
libglib2.0-dev (>= 2.16.3),
libgconf2-dev,
libglib2.0-dev (>= 2.25.5),
libpopt-dev,
gnome-pkg-tools,
scrollkeeper,
gnome-doc-utils (>= 0.9.0),
gtk-doc-tools (>= 1.0),
intltool (>= 0.40),
gconf2,
libglib2.0-doc,
libpango1.0-doc,
libgtk-3-doc
......@@ -46,8 +44,7 @@ Depends: libgucharmap-2-90-7 (= ${binary:Version}),
gir1.2-gucharmap-2.90 (= ${binary:Version}),
${misc:Depends},
libgtk-3-dev,
libglib2.0-dev,
libgconf2-dev
libglib2.0-dev
Replaces: libgucharmap-dev
Conflicts: libgucharmap-dev
Description: Unicode browser widget library (development headers)
......
......@@ -3,4 +3,4 @@ usr/share/applications
usr/share/gnome
usr/share/locale
usr/share/omf
etc/gconf/schemas/gucharmap.schemas
usr/share/glib-2.0/schemas/
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment