Commit c697223f authored by Sebastian Dröge's avatar Sebastian Dröge

* New upstream bugfix release.

* debian/control.in:
  + Update Standards-Version to 3.8.0, no additional changes needed.
parent 4e2cdcd3
gucharmap (1:2.22.1-2) UNRELEASED; urgency=low
gucharmap (1:2.22.3-1) unstable; urgency=low
[ Loic Minier ]
* Wrap build-deps and deps.
* Add ${misc:Depends}; fixes missing gconf2 dep; closes: #481032.
-- Loic Minier <lool@dooz.org> Tue, 13 May 2008 13:13:44 +0200
[ Sebastian Dröge ]
* New upstream bugfix release.
* debian/control.in:
+ Update Standards-Version to 3.8.0, no additional changes needed.
-- Sebastian Dröge <slomo@debian.org> Mon, 30 Jun 2008 11:56:13 +0200
gucharmap (1:2.22.1-1) unstable; urgency=low
......
......@@ -2,7 +2,7 @@ Source: gucharmap
Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Guilherme de S. Pastore <gpastore@debian.org>, Loic Minier <lool@dooz.org>, Sebastian Dröge <slomo@debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Guilherme de S. Pastore <gpastore@debian.org>, Sebastian Dröge <slomo@debian.org>
Build-Depends: cdbs (>= 0.2.6),
debhelper (>= 5),
libgtk2.0-dev (>= 2.12.0),
......@@ -15,7 +15,7 @@ Build-Depends: cdbs (>= 0.2.6),
gnome-doc-utils (>= 0.9.0),
intltool (>= 0.3.5),
gconf2
Standards-Version: 3.7.3
Standards-Version: 3.8.0
Package: gucharmap
Architecture: any
......
......@@ -15,7 +15,7 @@ Build-Depends: cdbs (>= 0.2.6),
gnome-doc-utils (>= 0.9.0),
intltool (>= 0.3.5),
gconf2
Standards-Version: 3.7.3
Standards-Version: 3.8.0
Package: gucharmap
Architecture: any
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment