Commit d3b14453 authored by Martin Pitt's avatar Martin Pitt

debian/control: Bump Standards-Version to 3.9.3.

parent 6d256d3b
......@@ -2,6 +2,7 @@ gucharmap (1:3.3.1-2) UNRELEASED; urgency=low
* debian/copyright: Convert to copyright format 1.0, and update to current
upstream license GPL-3+. Thanks Jeremy Bicha!
* debian/control: Bump Standards-Version to 3.9.3.
-- Martin Pitt <mpitt@debian.org> Tue, 13 Mar 2012 16:02:57 +0100
......
......@@ -15,19 +15,17 @@ Build-Depends: cdbs,
gir1.2-pango-1.0,
gir1.2-gtk-3.0,
libgtk-3-dev (>= 3.0.0),
libglib2.0-dev (>= 2.16.3),
libgconf2-dev,
libglib2.0-dev (>= 2.25.5),
libpopt-dev,
gnome-pkg-tools,
scrollkeeper,
gnome-doc-utils (>= 0.9.0),
gtk-doc-tools (>= 1.0),
intltool (>= 0.40),
gconf2,
libglib2.0-doc,
libpango1.0-doc,
libgtk-3-doc
Standards-Version: 3.9.2
Standards-Version: 3.9.3
Vcs-Svn: svn://anonscm.debian.org/svn/pkg-gnome/desktop/experimental/gucharmap
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/experimental/gucharmap
Homepage: http://live.gnome.org/Gucharmap
......@@ -51,8 +49,7 @@ Depends: libgucharmap-2-90-7 (= ${binary:Version}),
gir1.2-gucharmap-2.90 (= ${binary:Version}),
${misc:Depends},
libgtk-3-dev,
libglib2.0-dev,
libgconf2-dev
libglib2.0-dev
Replaces: libgucharmap-dev
Conflicts: libgucharmap-dev
Description: Unicode browser widget library (development headers)
......
......@@ -20,7 +20,7 @@ Build-Depends: cdbs,
libglib2.0-doc,
libpango1.0-doc,
libgtk-3-doc
Standards-Version: 3.9.2
Standards-Version: 3.9.3
Vcs-Svn: svn://anonscm.debian.org/svn/pkg-gnome/desktop/experimental/gucharmap
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/experimental/gucharmap
Homepage: http://live.gnome.org/Gucharmap
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment