Commit e0d4dd1c authored by Sebastien Bacher's avatar Sebastien Bacher

update to fix FTBFS

parent 281237ee
gucharmap (1:1.2.0-3) unstable; urgency=low
* Added Build-Depends on scrollkeeper (Closes: #226488).
-- Sebastien Bacher <seb128@debian.org> Thu, 8 Jan 2004 22:25:51 +0100
gucharmap (1:1.2.0-2) unstable; urgency=low
* Added Depends on scrollkeeper (Closes: #225115, #225151).
-- Sebastien Bacher <seb128@debian.org> Sat, 27 Dec 2003 11:37:40 +0100
gucharmap (1:1.2.0-1) unstable; urgency=low
* New upstream release
......
......@@ -3,12 +3,12 @@ Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Akira TAGOH <tagoh@debian.org>, Andrew Lau <netsnipe@users.sourceforge.net>, Edd Dumbill <ejad@debian.org>, Emil Soleyman-Zomalan <emil@nishra.com>, Gustavo Noronha Silva <kov@debian.org>, Johannes Rohr <j.rohr@comlink.apc.org>, Jordi Mallach <jordi@debian.org>, Josselin Mouette <joss@debian.org>, Rob Bradford <rob@debianplanet.org>, Robert McQueen <robot101@debian.org>, Ross Burton <ross@burtonini.com>, Takuo KITAME <kitame@debian.org>
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper
Standards-Version: 3.6.1.0
Package: gucharmap
Architecture: any
Depends: ${shlibs:Depends}
Depends: ${shlibs:Depends}, scrollkeeper
Replaces: gnome-utils
Description: Unicode character picker and font browser
This program allows you to browse through all the available Unicode
......
......@@ -3,12 +3,12 @@ Section: x11
Priority: optional
Maintainer: Sebastien Bacher <seb128@debian.org>
Uploaders: @GNOME_TEAM@
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools
Build-Depends: cdbs (>= 0.2.6), debhelper (>= 4.1.0), libgtk2.0-dev (>= 2.2.0), libpopt-dev, gnome-pkg-tools, scrollkeeper
Standards-Version: 3.6.1.0
Package: gucharmap
Architecture: any
Depends: ${shlibs:Depends}
Depends: ${shlibs:Depends}, scrollkeeper
Replaces: gnome-utils
Description: Unicode character picker and font browser
This program allows you to browse through all the available Unicode
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment