Commit eed55079 authored by Michael Biebl's avatar Michael Biebl

Bump debhelper compat level to 10.

parent 34536c56
gucharmap (1:9.0.1-1) UNRELEASED; urgency=medium
* New upstream release.
* Bump debhelper compat level to 10.
-- Michael Biebl <biebl@debian.org> Mon, 19 Sep 2016 23:34:30 +0200
......
......@@ -7,9 +7,7 @@ Section: gnome
Priority: optional
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Uploaders: Andreas Henriksson <andreas@fatal.se>, Michael Biebl <biebl@debian.org>
Build-Depends: dh-autoreconf,
debhelper (>= 9),
autotools-dev,
Build-Depends: debhelper (>= 10),
desktop-file-utils,
gobject-introspection (>= 1.0.0),
valac (>= 0.24.0-2~),
......
......@@ -3,9 +3,7 @@ Section: gnome
Priority: optional
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Uploaders: @GNOME_TEAM@
Build-Depends: dh-autoreconf,
debhelper (>= 9),
autotools-dev,
Build-Depends: debhelper (>= 10),
desktop-file-utils,
gobject-introspection (>= 1.0.0),
valac (>= 0.24.0-2~),
......
......@@ -6,7 +6,7 @@ export PROG_UNZIP = bunzip2
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-z,defs -Wl,-O1 -Wl,--as-needed
%:
dh $@ --with autoreconf,gir,gnome
dh $@ --with gir,gnome
override_dh_autoreconf:
dh_autoreconf --as-needed
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment