Commit 36e41a03 authored by Jens Georg's avatar Jens Georg

build: Bump glib requirement to 2.58

For g_atomic_rc_box et al
parent 16edf21a
......@@ -19,8 +19,8 @@ add_global_arguments('-DHAVE_CONFIG_H=1', language : 'c')
guul = subproject('guul', default_options : ['default_library=static'])
dependencies = [
dependency('glib-2.0', version : '>= 2.44'),
dependency('gio-2.0', version : '>= 2.44'),
dependency('glib-2.0', version : '>= 2.58'),
dependency('gio-2.0', version : '>= 2.58'),
dependency('gmodule-2.0', version : '>= 2.44'),
dependency('gobject-2.0', version : '>= 2.44'),
dependency('gssdp-1.2', version : '>= 1.1.3'),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment