Commit d23e2335 authored by Jeremy Bicha's avatar Jeremy Bicha

Build-Depend on libglib2.0-dev >= 2.44 and libgssdp-1.2-dev

parent 4b53d3a7
......@@ -12,10 +12,10 @@ Build-Depends: debhelper (>= 11),
gnome-pkg-tools,
ca-certificates <!nocheck>,
uuid-dev,
libglib2.0-dev (>= 2.28),
libglib2.0-dev (>= 2.4),
libsoup2.4-dev (>= 2.48.0),
libxml2-dev,
libgssdp-1.0-dev (>= 0.14.15),
libgssdp-1.2-dev (>= 1.1),
meson,
python3,
valac (>= 0.14.0),
......
......@@ -8,10 +8,10 @@ Build-Depends: debhelper (>= 11),
gnome-pkg-tools,
ca-certificates <!nocheck>,
uuid-dev,
libglib2.0-dev (>= 2.28),
libglib2.0-dev (>= 2.4),
libsoup2.4-dev (>= 2.48.0),
libxml2-dev,
libgssdp-1.0-dev (>= 0.14.15),
libgssdp-1.2-dev (>= 1.1),
meson,
python3,
valac (>= 0.14.0),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment