Commit 618359e0 authored by Simon McVittie's avatar Simon McVittie

Remove obsolete version number from fuse dependency

gvfs needs fuse (>= 2.8.4), but that version is older than oldstable,
so we can safely simplify to "Depends: fuse". The versioned dependency
is not satisfied by fuse3's unversioned "Provides: fuse", but the
unversioned dependency is.

Closes: #927221
parent a07acfc2
gvfs (1.40.1-2) UNRELEASED; urgency=medium
* Remove obsolete version number from fuse dependency.
gvfs needs fuse (>= 2.8.4), but that version is older than oldstable,
so we can safely simplify to "Depends: fuse".
The versioned dependency is not satisfied by fuse3's unversioned
"Provides: fuse", but the unversioned dependency is. (Closes: #927221)
-- Simon McVittie <smcv@debian.org> Tue, 16 Apr 2019 18:13:33 +0100
gvfs (1.40.1-1) experimental; urgency=medium
* New upstream release
......
......@@ -158,7 +158,7 @@ Description: userspace virtual filesystem - servers
Package: gvfs-fuse
Architecture: kfreebsd-any linux-any
Depends: fuse (>= 2.8.4) [linux-any],
Depends: fuse [linux-any],
gvfs (= ${binary:Version}),
${misc:Depends},
${shlibs:Depends}
......
......@@ -154,7 +154,7 @@ Description: userspace virtual filesystem - servers
Package: gvfs-fuse
Architecture: kfreebsd-any linux-any
Depends: fuse (>= 2.8.4) [linux-any],
Depends: fuse [linux-any],
gvfs (= ${binary:Version}),
${misc:Depends},
${shlibs:Depends}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment