...
 
Commits (3)
libdazzle (3.30.2-2) unstable; urgency=medium
* Add -Wl,-O1 to our LDFLAGS
* Bump Standards-Version to 4.3.0
-- Jeremy Bicha <jbicha@debian.org> Thu, 27 Dec 2018 20:09:19 -0500
libdazzle (3.30.2-1) unstable; urgency=medium
* New upstream release
......
......@@ -21,7 +21,7 @@ Build-Depends: at-spi2-core <!nocheck>,
xauth <!nocheck>,
xvfb <!nocheck>,
valac
Standards-Version: 4.2.1
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/gnome-team/libdazzle
Vcs-Git: https://salsa.debian.org/gnome-team/libdazzle.git
Homepage: https://gitlab.gnome.org/GNOME/libdazzle
......
......@@ -17,7 +17,7 @@ Build-Depends: at-spi2-core <!nocheck>,
xauth <!nocheck>,
xvfb <!nocheck>,
valac
Standards-Version: 4.2.1
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/gnome-team/libdazzle
Vcs-Git: https://salsa.debian.org/gnome-team/libdazzle.git
Homepage: https://gitlab.gnome.org/GNOME/libdazzle
......
#!/usr/bin/make -f
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-z,defs -Wl,--as-needed
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-O1 -Wl,-z,defs -Wl,--as-needed
%:
dh $@ --with gnome,gir
......