Commit 1d843d9b authored by Michael Biebl's avatar Michael Biebl

Bump dependency on libxml2-dev to (>= 2.7.7) as per configure.ac.

parent 4764a3c9
libxml++2.6 (2.38.1-1) UNRELEASED; urgency=medium
* New upstream release.
* Bump dependency on libxml2-dev to (>= 2.7.7) as per configure.ac.
-- Michael Biebl <biebl@debian.org> Mon, 15 Jun 2015 00:33:29 +0200
......
......@@ -16,7 +16,7 @@ Build-Depends: cdbs (>= 0.4.93~),
automake,
autotools-dev,
gnome-pkg-tools (>= 0.11),
libxml2-dev (>= 2.7.3),
libxml2-dev (>= 2.7.7),
libglibmm-2.4-dev (>= 2.32.0),
mm-common (>= 0.9.7),
pkg-config
......
......@@ -12,7 +12,7 @@ Build-Depends: cdbs (>= 0.4.93~),
automake,
autotools-dev,
gnome-pkg-tools (>= 0.11),
libxml2-dev (>= 2.7.3),
libxml2-dev (>= 2.7.7),
libglibmm-2.4-dev (>= 2.32.0),
mm-common (>= 0.9.7),
pkg-config
......@@ -25,7 +25,7 @@ Multi-Arch: same
Depends: ${misc:Depends},
${shlibs:Depends},
libxml++2.6-2 (= ${binary:Version}),
libxml2-dev (>= 2.7.3),
libxml2-dev (>= 2.7.7),
libglibmm-2.4-dev (>= 2.32.0)
Suggests: libxml++2.6-doc,
pkg-config
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment