Commit 1f558c61 authored by Michael Biebl's avatar Michael Biebl

Bump required versions of libxml2-dev to (>= 2.7.3) and libglibmm-2.4-dev

to (>= 2.32.0).
parent e2fdae96
......@@ -7,8 +7,8 @@ libxml++2.6 (2.36.0-1) UNRELEASED; urgency=low
[ Michael Biebl ]
* New upstream release.
* Drop obsolete DM-Upload-Allowed field.
* Bump Build-Depends on libxml2-dev to (>= 2.7.3) and libglibmm-2.4-dev to
(>= 2.32.0).
* Bump required versions of libxml2-dev to (>= 2.7.3) and libglibmm-2.4-dev
to (>= 2.32.0).
-- Josselin Mouette <joss@debian.org> Wed, 07 Nov 2012 16:59:46 +0100
......
......@@ -27,8 +27,8 @@ Architecture: any
Depends: ${misc:Depends},
${shlibs:Depends},
libxml++2.6-2 (= ${binary:Version}),
libxml2-dev (>= 2.6.1),
libglibmm-2.4-dev (>= 2.4.0)
libxml2-dev (>= 2.7.3),
libglibmm-2.4-dev (>= 2.32.0)
Suggests: libxml++2.6-doc,
pkg-config
Description: C++ interface to the GNOME XML library (libxml2)
......
......@@ -22,8 +22,8 @@ Architecture: any
Depends: ${misc:Depends},
${shlibs:Depends},
libxml++2.6-2 (= ${binary:Version}),
libxml2-dev (>= 2.6.1),
libglibmm-2.4-dev (>= 2.4.0)
libxml2-dev (>= 2.7.3),
libglibmm-2.4-dev (>= 2.32.0)
Suggests: libxml++2.6-doc,
pkg-config
Description: C++ interface to the GNOME XML library (libxml2)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment