Commit 2df729cd authored by Xiyue Deng's avatar Xiyue Deng

+ Add mm-common (>= 0.9.5) as build-dep.

    + Drop check-dist.mk.
parent aa4129c1
libxml++2.6 (2.34.0-1) UNRELEASED; urgency=low libxml++2.6 (2.34.0-1) UNRELEASED; urgency=low
* New upstream bugfix release. * New upstream bugfix release.
+ debian/rules: + Add mm-common (>= 0.9.5) as build-dep.
+ Drop check-dist.mk.
* Convert to source format 3.0 (quilt): * Convert to source format 3.0 (quilt):
+ debian/rules: + debian/rules:
+ Drop simple-patchsys.mk. + Drop simple-patchsys.mk.
+ Drop check-dist.mk.
* debian/watch: * debian/watch:
+ Fix RegEx. + Fix RegEx.
+ Track *.tar.bz2 instead of *.tar.gz + Track *.tar.bz2 instead of *.tar.gz
-- Deng Xiyue <manphiz-guest@users.alioth.debian.org> Sun, 17 Apr 2011 19:57:09 +0800 -- Deng Xiyue <manphiz-guest@users.alioth.debian.org> Sun, 17 Apr 2011 20:16:38 +0800
libxml++2.6 (2.33.1-1) experimental; urgency=low libxml++2.6 (2.33.1-1) experimental; urgency=low
......
...@@ -18,6 +18,7 @@ Build-Depends: cdbs (>= 0.4.51), ...@@ -18,6 +18,7 @@ Build-Depends: cdbs (>= 0.4.51),
gnome-pkg-tools (>= 0.11), gnome-pkg-tools (>= 0.11),
libxml2-dev (>= 2.6.1), libxml2-dev (>= 2.6.1),
libglibmm-2.4-dev (>= 2.4.0), libglibmm-2.4-dev (>= 2.4.0),
mm-common (>= 0.9.5),
pkg-config pkg-config
Standards-Version: 3.9.1 Standards-Version: 3.9.1
......
...@@ -13,6 +13,7 @@ Build-Depends: cdbs (>= 0.4.51), ...@@ -13,6 +13,7 @@ Build-Depends: cdbs (>= 0.4.51),
gnome-pkg-tools (>= 0.11), gnome-pkg-tools (>= 0.11),
libxml2-dev (>= 2.6.1), libxml2-dev (>= 2.6.1),
libglibmm-2.4-dev (>= 2.4.0), libglibmm-2.4-dev (>= 2.4.0),
mm-common (>= 0.9.5),
pkg-config pkg-config
Standards-Version: 3.9.1 Standards-Version: 3.9.1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment