Commit 7e3bafca authored by Kjell Ahlstedt's avatar Kjell Ahlstedt

Require libxml2 2.7.7 or later

* configure.ac: Require libxml2 2.7.7 or later. Earlier versions contain a
bug that makes some of the example programs crash.
parent b7431625
...@@ -28,7 +28,7 @@ AC_PROG_CXX ...@@ -28,7 +28,7 @@ AC_PROG_CXX
LT_PREREQ([2.2.6]) LT_PREREQ([2.2.6])
LT_INIT([dlopen win32-dll disable-static]) LT_INIT([dlopen win32-dll disable-static])
AC_SUBST([LIBXMLXX_MODULES], ['libxml-2.0 >= 2.7.3 glibmm-2.4 >= 2.32.0']) AC_SUBST([LIBXMLXX_MODULES], ['libxml-2.0 >= 2.7.7 glibmm-2.4 >= 2.32.0'])
PKG_CHECK_MODULES([LIBXMLXX], [$LIBXMLXX_MODULES]) PKG_CHECK_MODULES([LIBXMLXX], [$LIBXMLXX_MODULES])
AC_LANG([C++]) AC_LANG([C++])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment