Commit 8f860565 authored by Michael Biebl's avatar Michael Biebl

Use UTF-8 locale as the test-suite currently fails otherwise.

parent d46928ed
......@@ -14,6 +14,7 @@ libxml++2.6 (2.36.0-1) unstable; urgency=low
* Bump shlibs version to 2.36.0.
* Add Build-Depends on autotools-dev as lintian was complaining about
outdated config.{guess,sub}.
* Use UTF-8 locale as the test-suite currently fails otherwise.
-- Michael Biebl <biebl@debian.org> Thu, 13 Jun 2013 00:51:17 +0200
......
......@@ -6,6 +6,10 @@ include /usr/share/cdbs/1/class/autotools.mk
include /usr/share/gnome-pkg-tools/1/rules/uploaders.mk
-include /usr/share/gnome-pkg-tools/1/rules/gnome-get-source.mk
# Use UTF-8 locale as the test-suite currently fails otherwise
# https://bugzilla.gnome.org/show_bug.cgi?id=702136
LC_ALL := C.UTF-8
GNOME_MODULE := libxml++
SHARED_PKG := $(shell sed -rn 's/^Package:[[:space:]]*(libxml\+\+[[:digit:]\.]+-[[:digit:]][[:alnum:]]*)[[:space:]]*$$/\1/p' debian/control)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment