Commit ad754343 authored by Michael Biebl's avatar Michael Biebl

Use default automake version.

parent 6b61d103
libxml++2.6 (2.38.0-1) UNRELEASED; urgency=medium
* New upstream release.
* Use default automake version.
-- Michael Biebl <biebl@debian.org> Tue, 19 May 2015 00:18:09 +0200
......
......@@ -13,7 +13,7 @@ Vcs-Svn: svn://svn.debian.org/pkg-gnome/packages/unstable/libxml++2.6
Build-Depends: cdbs (>= 0.4.51),
debhelper (>= 8),
dh-autoreconf,
automake1.11,
automake,
autotools-dev,
gnome-pkg-tools (>= 0.11),
libxml2-dev (>= 2.7.3),
......
......@@ -9,7 +9,7 @@ Vcs-Svn: svn://svn.debian.org/pkg-gnome/packages/unstable/libxml++2.6
Build-Depends: cdbs (>= 0.4.51),
debhelper (>= 8),
dh-autoreconf,
automake1.11,
automake,
autotools-dev,
gnome-pkg-tools (>= 0.11),
libxml2-dev (>= 2.7.3),
......
#!/usr/bin/make -f
export AUTOMAKE=automake-1.11
export ACLOCAL=aclocal-1.11
include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/rules/autoreconf.mk
include /usr/share/cdbs/1/rules/utils.mk
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment