Upgrading to GitLab 11.10.0. Expect errors and see debian-infrastructure-announce@lists.debian.org for further information.

Commit b7fc0ca3 authored by Xiyue Deng's avatar Xiyue Deng

Downgrading pkg-config from Depends to Suggests.

parent dd406c9a
libxml++2.6 (2.24.1-1) experimental; urgency=low
libxml++2.6 (2.24.1-1) UNRELEASED; urgency=low
* New upstream release.
* Use POSIX standard regex classes in sed trick in debian/rules.
* Use viewsvn in Vcs-Browser URL.
* Downgrading pkg-config from Depends to Suggests.
-- Deng Xiyue <manphiz-guest@users.alioth.debian.org> Mon, 15 Dec 2008 21:00:13 +0800
......
......@@ -24,9 +24,9 @@ Depends: ${misc:Depends},
${shlibs:Depends},
libxml++2.6-2 (= ${binary:Version}),
libxml2-dev (>= 2.6.1),
libglibmm-2.4-dev (>= 2.4.0),
pkg-config
Suggests: libxml++2.6-doc
libglibmm-2.4-dev (>= 2.4.0)
Suggests: libxml++2.6-doc,
pkg-config
Description: A C++ interface to the GNOME XML library (libxml2)
libxml++ is a C++ wrapper for the libxml2 XML parser library (otherwise
known as the GNOME2 XML library). It has SAX and DOM-like APIs, but does not
......
......@@ -24,9 +24,9 @@ Depends: ${misc:Depends},
${shlibs:Depends},
libxml++2.6-2 (= ${binary:Version}),
libxml2-dev (>= 2.6.1),
libglibmm-2.4-dev (>= 2.4.0),
pkg-config
Suggests: libxml++2.6-doc
libglibmm-2.4-dev (>= 2.4.0)
Suggests: libxml++2.6-doc,
pkg-config
Description: A C++ interface to the GNOME XML library (libxml2)
libxml++ is a C++ wrapper for the libxml2 XML parser library (otherwise
known as the GNOME2 XML library). It has SAX and DOM-like APIs, but does not
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment