Commit 031f5ce1 authored by Simon McVittie's avatar Simon McVittie

New upstream snapshot

  - Explicitly declares compatibility with GNOME Shell 3.22 as used
    in stretch
parent a1d485e8
gnome-shell-extension-caffeine (0~git20161228-1) unstable; urgency=medium
* New upstream snapshot
- Explicitly declares compatibility with GNOME Shell 3.22 as used
in stretch
-- Simon McVittie <smcv@debian.org> Mon, 02 Jan 2017 22:00:51 +0000
gnome-shell-extension-caffeine (0~git20160329-3) unstable; urgency=medium
* Rely on gnome-shell >= 3.21.92 having dropped version-checks
......
......@@ -25,10 +25,10 @@ override_dh_install:
# ---------------------------------------------------------------------------
ORIG_REPO ?= https://github.com/eonpatapon/gnome-shell-extension-caffeine.git
ORIG_COMMIT = c4f53ceb4f3502eee8a93ced8e386f91b1b8e700
ORIG_COMMIT = fa92abe20bae4a2b4df700bcd9de04d80800b6cb
# Use the date of the ORIG_COMMIT, or 20130426.1 if you snapshot twice in a day,
# or empty if ORIG_COMMIT is
ORIG_DATE = 20160329
ORIG_DATE = 20161228
# If upstream ever does a release, set ORIG_EXPORT to the tag
ORIG_VER := 0~git${ORIG_DATE}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment