Commit 5a04a789 authored by Simon McVittie's avatar Simon McVittie

Don't build static libraries

VTE depends on GTK 3, ATK, pangocairo etc. which are only available
in Debian as shared libraries, so there is no point.
parent 6bcd1124
usr/include/vte-2.91
usr/lib/*/libvte-2.91.a
usr/lib/*/libvte-2.91.so
usr/lib/*/pkgconfig/vte-2.91.pc
usr/share/gir-1.0
......
......@@ -13,6 +13,7 @@ override_dh_autoreconf:
dh_autoreconf --as-needed
CONFFLAGS_deb = \
--disable-static \
--enable-glade-catalogue \
--enable-gtk-doc \
--enable-introspection \
......@@ -20,6 +21,7 @@ CONFFLAGS_deb = \
CONFFLAGS_udeb = \
--disable-gtk-doc \
--disable-static \
--without-gnutls
override_dh_auto_configure:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment