Commit 71c1705c authored by Yavor Doganov's avatar Yavor Doganov

(Standards-Version): Claim compliance with 4.1.4 as of this release.

parent d3ed7ccb
batmon.app (0.9-2) UNRELEASED; urgency=medium
batmon.app (0.9-2) unstable; urgency=medium
* debian/compat: Bump to 11.
* debian/rules: Don't include buildflags.mk. Remove variables already
......@@ -14,13 +14,14 @@ batmon.app (0.9-2) UNRELEASED; urgency=medium
for noopt support.
(Depends): Remove ${gnustep:Depends}; obsolete.
(Vcs-Git, Vcs-Browser): Switch to Salsa.
(Standards-Version): Claim compliance with 4.1.4 as of this release.
* debian/menu: Delete as per policy requirement.
* debian/install: Remove batmon.xpm.
* debian/watch: Upgrade to version 4, use Savannah's mirror redirector.
* debian/copyright: Use https, add Upstream-Contact, update Debian
packaging copyright years.
-- Yavor Doganov <yavor@gnu.org> Fri, 11 May 2018 09:12:16 +0300
-- Yavor Doganov <yavor@gnu.org> Fri, 11 May 2018 10:44:00 +0300
batmon.app (0.9-1) unstable; urgency=medium
......
......@@ -6,7 +6,7 @@ Uploaders: Yavor Doganov <yavor@gnu.org>, Gürkan Myczko <gurkan@phys.ethz.ch>
Build-Depends: debhelper (>= 11),
gnustep-make (>= 2.7.0-3),
libgnustep-gui-dev
Standards-Version: 3.9.8
Standards-Version: 4.1.4
Homepage: http://www.nongnu.org/gap/batmon/
Vcs-Git: https://salsa.debian.org/gnustep-team/batmon.app.git
Vcs-Browser: https://salsa.debian.org/gnustep-team/batmon.app
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment