Commit 083e94fb authored by Yavor Doganov's avatar Yavor Doganov

(Standards-Version): Claim compliance with 4.1.4 as of this release.

parent 3bf0332c
ftp.app (0.6-2) UNRELEASED; urgency=medium
ftp.app (0.6-2) unstable; urgency=medium
* Team upload.
* debian/compat: Bump to 11.
......@@ -9,6 +9,7 @@ ftp.app (0.6-2) UNRELEASED; urgency=medium
gnustep-make >= 2.7.0-3 for the optim variable definition.
(Depends): Drop ${gnustep:Depends}; obsolete.
(Vcs-Git, Vcs-Browser): Switch to Salsa.
(Standards-Version): Claim compliance with 4.1.4 as of this release.
* debian/menu: Delete as per current policy requirement.
* debian/dirs: Replace usr/bin with usr/share/GNUstep.
* debian/install: New file; install the .desktop file.
......@@ -19,7 +20,7 @@ ftp.app (0.6-2) UNRELEASED; urgency=medium
* debian/patches/spelling-errors.patch: New; fix some spelling errors.
* debian/patches/series: New file.
-- Yavor Doganov <yavor@gnu.org> Sun, 13 May 2018 08:46:13 +0300
-- Yavor Doganov <yavor@gnu.org> Sun, 13 May 2018 10:46:10 +0300
ftp.app (0.6-1) unstable; urgency=medium
......
......@@ -8,7 +8,7 @@ Build-Depends:
debhelper (>= 11),
gnustep-make (>= 2.7.0-3),
libgnustep-gui-dev,
Standards-Version: 4.0.0
Standards-Version: 4.1.4
Vcs-Git: https://salsa.debian.org/gnustep-team/ftp.app.git
Vcs-Browser: https://salsa.debian.org/gnustep-team/ftp.app
Homepage: http://www.nongnu.org/gap/ftp/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment