Commit bb61f4aa authored by Yavor Doganov's avatar Yavor Doganov Committed by Eric Heintzmann

Import Debian patch 0.5.3~20100601-2

parent 126b9738
projectcenter.app (0.5.3~20100601-2) unstable; urgency=high
* debian/preinst: Explicitly delete Resources from the app bundle to
make the new FHS_ME_HARDER implementation actually work for upgrades;
otherwise they break badly since Resources remains a dangling symlink
at the time dpkg replaces moved files (Closes: #585978).
-- Yavor Doganov <yavor@gnu.org> Tue, 15 Jun 2010 14:21:38 +0300
projectcenter.app (0.5.3~20100601-1) unstable; urgency=low
* New upstream release.
......
......@@ -3,6 +3,7 @@ set -e
if [ "$1" = "upgrade" ] || [ "$1" = "install" ]; then
rm -rf /usr/share/GNUstep/ProjectCenter.app
rm -rf /usr/lib/GNUstep/Applications/ProjectCenter.app/Resources
fi
#DEBHELPER#
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment