Commit 219190e4 authored by Yavor Doganov's avatar Yavor Doganov

Require gnustep-make >= 2.7.0-3 for noopt support.

parent b0fca8f1
......@@ -5,7 +5,7 @@ wrapperfactory.app (0.1.0-5) UNRELEASED; urgency=medium
Don't generate/install the .xpm icon. Enable all hardening.
* debian/control: Run wrap-and-sort -ast.
(Build-Depends): Remove dpatch and imagemagick. Bump debhelper to
>= 11.
>= 11. Require gnustep-make >= 2.7.0-3 for noopt support.
* debian/source/format: Set to 3.0 (quilt).
* debian/patches/00list: Rename as...
* debian/patches/series: ...
......
......@@ -6,6 +6,7 @@ Uploaders:
Yavor Doganov <yavor@gnu.org>,
Build-Depends:
debhelper (>= 11),
gnustep-make (>= 2.7.0-3),
libgnustep-gui-dev,
Standards-Version: 3.8.4
Vcs-Arch: http://arch.debian.org/arch/pkg-gnustep/gnustep/wrapperfactory-app--debian--1.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment